Reperatur des Verfahrwegs der Z-Achse an der BF20L

Artikel vom 11.01.2017 um 20:10


Hallo zusammmen!

Wie schon in dem Artikel "Meine erste eigene Maschine" beschrieben, hat meine BF20 Probleme mit der Z-Achse, welche ich noch nicht genau bestimmen konnte. Bei dem Versuch das untere Viertel des Verfahrwegs anzufahren kommt es mir vor als bildet sich ein Widerstand. Dieser wird so groß, dass der Schlitten komplett anfängt zu klemmen und nicht mehr weiter verfahren werden kann.

Lange Zeit hat mich dieses Problem nicht weiter gestört, da ich ausschließlich auf dem Maschinenschraubstock eingespannt und bearbeitet habe. Als ich allerdings mal eine Platte direkt auf dem Kreuztisch bearbeiten musste, wurde ich wieder an den Fehler erinnert und war gezwungen ihm nachzugehen.



Als erstes dachte ich, dass an der Spindel eine Fehlstelle ist, sodass die Spindelmutter nicht weiter verfahren kann. Also habe ich zuerst den Motor von der Fräsmaschine und danach den Fräskopf entfernt. Diesen habe ich bereits direkt nach dem Kauf schon mal demontiert, da die Schrauben mit der die Spindelmutter der Z-Achse an dem Schlitten befestigt wird lose waren.

Nach der Demontage des Fräskopfes habe ich den Führungswagen mit den Schnellspannern gespannt, damit dieser nicht herunterrutscht. Danach die besagten Schrauben gelöst und die obere Abdeckung der Z-Achse entfernt. Dadurch konnte die Spindel aus der Säule gezogen werden, wenn man das Handrad auch entfernt hat. Dann sollte die BF20 in etwa so aussehen:



Nach der Säuberung und Inspektion der Spindel musste ich feststellen, dass ich keinerlei Beschädigung finden konnte. Die Spindelmutter konnte über den gesamten Weg ohne Probleme gedreht werden. Also musste der Fehler an einer anderen Stelle liegen. Ich habe die Klemmung des Führungsschlittens gelöst und langsam Händisch entlang der Führungen verschoben. Und wieder hat es an der besagten Stelle gehakt. Also mussten die Führungen der Grund für den Fehler sein.

Und natürlich habe ich folgende Fehlstellen gefunden.




Man kann nur vermuten, dass an diesen Stellen etwas gewaltig in die Hose gegangen sein muss. Ich kann mir nicht erklären wie man solch eine Delle im normalen Gebrauch in die Führungen bekommen sollte. Nachdem also die Übeltäter ausfindig gemacht worden waren, stand ich vor dem Problem, dass ich mich zwischen zwei Wegen entscheiden musste.

Entweder alles wieder zusammenbauen und nicht in diesem Bereich fahren - oder an diesen Stellen die Führung nacharbeiten. Ich habe mich natürlich für die Nacharbeit entschieden (schlimmer machen konnte ich es an der Stelle wohl nicht mehr).

Im Schnitt wird es in etwa so ausgesehen haben, wodurch ein Überfahren unmöglich gewesen wäre.


Also musste ich die beiden Hügel nach und nach mit einer kleinen Feile und viel Gefühl entfernen. Dazwischen habe ich die Stelle immer mal sauber gemacht und mit dem Schlitten kontrolliert, ob er über die Fehlstelle drüber fahren kann.

Und tatsächlich wurde es schon nach kurzer Zeit etwas besser. Ich habe dann so lange weiter an den Stellen gefeilt, bis der Schlitten gleichmäßig über die gesamte Fläche verschoben werden konnte, ohne dass sich der Widerstand erhöht.

Dann folgte für mich bis dato ein sehr ungewöhnliches Bild:


Der Führungsschlitten am unteren Ende der Führung. Diese Stellen haben mir auch im weiteren Verlauf aller Fräsarbeiten keine Probleme mehr bereitet. Daher ist die Reparatur für mich sehr gelungen gewesen.



Verfassen Sie einen Kommentar zu diesem Artikel:


Möchten Sie bei der ersten Antwort auf Ihren Kommentar per E-Mail benachrichtigt werden?

Ich stimme zu, dass mein Name, meine E-Mailadresse und meine IP-Adresse im Zusammenhang mit diesem Kommentar gespeichert werden dürfen (Pflichtfeld).